by
0
7
464k
0
Top 1% !
Popular
Famous
Pearl of Wisdom
Tagged
Easy-to-find
Specified
Popularity: 1571st place
This snippet is Public
BrowserChrome
Chrome Version24.0.1312.52
LicenseMIT_X11
OSWindows
Windows VersionWindows7

Excel function to calculate the average of positive data in range

This excel function calculate the average of a specific range of cells, regarding only positive values. Zero or less than zero value won't be used in average calculation.
The italian version of this snippet can be used as well on OpenOffice 3.
Copy Embed Code
<iframe id="embedFrame" style="width:600px; height:300px;"
src="https://www.snip2code.com/Embed/808/Excel-function-to-calculate-the-average-?startLine=0"></iframe>
Click on the embed code to copy it into your clipboard Width Height
Leave empty to retrieve all the content Start End
=SUMIF(B2:B6;">0")/MAX(COUNTIF(B2:B6;">0");1) # Italian version =SOMMA.SE(B2:B6;">0")/MAX(CONTA.SE(B2:B6;">0");1)
If you want to be updated about similar snippets, Sign in and follow our Channels

blog comments powered by Disqus