by
3 7
0
3
352k
3
Top 1% !
Pearl of Wisdom
Specified
Popularity: 2708th place

Published on:

No tags for this snippet yet.
LanguageText
SourceGitHub

Trying to install the cryptography pip in MSYS2 with mingw-w64-x86_64-python2-pip.

Trying to install the cryptography pip in MSYS2 with mingw-w64-x86_64-python2-pip.: 
output.txt
Copy Embed Code
<iframe id="embedFrame" style="width:600px; height:300px;"
src="https://www.snip2code.com/Embed/714342/Trying-to-install-the-cryptography-pip-i?startLine=0"></iframe>
Click on the embed code to copy it into your clipboard Width Height
Leave empty to retrieve all the content Start End
$ pip install -U cryptography Collecting cryptography Downloading cryptography-1.0.2.tar.gz (332kB) Collecting idna>=2.0 (from cryptography) Downloading idna-2.0-py2.py3-none-any.whl (61kB) Collecting pyasn1>=0.1.8 (from cryptography) Downloading pyasn1-0.1.9-py2.py3-none-any.whl Collecting six>=1.4.1 (from cryptography) Downloading six-1.10.0-py2.py3-none-any.whl Collecting setuptools (from cryptography) Downloading setuptools-18.4-py2.py3-none-any.whl (462kB) Collecting enum34 (from cryptography) Downloading enum34-1.0.4.tar.gz Collecting ipaddress (from cryptography) Downloading ipaddress-1.0.14-py27-none-any.whl Collecting cffi>=1.1.0 (from cryptography) Downloading cffi-1.2.1.tar.gz (335kB) Collecting pycparser (from cffi>=1.1.0->cryptography) Downloading pycparser-2.14.tar.gz (223kB) Installing collected packages: idna, pyasn1, six, setuptools, enum34, ipaddress, pycparser, cffi, cryptography Found existing installation: setuptools 18.3.2 Uninstalling setuptools-18.3.2: Successfully uninstalled setuptools-18.3.2 Running setup.py install for enum34 Complete output from command D:/msys64/mingw64/bin/python2.exe -c "import setuptools, tokenize;__file__='c:/users/david/appdata/local/temp/pip-build-ojokdu/enum34/setup.py';exec(compile(getattr(tokenize, 'open', open)(__file__).read().replace('\r\n', '\n'), __file__, 'exec'))" install --record c:\users\david\appdata\local\temp/pip-egkxlc-record/install-record.txt --single-version-externally-managed --compile: Traceback (most recent call last): File "<string>", line 1, in <module> File "D:/msys64/mingw64/lib/python2.7/site-packages/setuptools/__init__.py", line 12, in <module> from setuptools.extension import Extension File "D:/msys64/mingw64/lib/python2.7/site-packages/setuptools/extension.py", line 9, in <module> from . import msvc9_support File "D:/msys64/mingw64/lib/python2.7/site-packages/setuptools/msvc9_support.py", line 2, in <module> import distutils.msvc9compiler File "D:/msys64/mingw64/lib/python2.7/distutils/msvc9compiler.py", line 306, in <module> raise DistutilsPlatformError("VC %0.1f is not supported by this module" % VERSION) distutils.errors.DistutilsPlatformError: VC 6.0 is not supported by this module ---------------------------------------- Command "D:/msys64/mingw64/bin/python2.exe -c "import setuptools, tokenize;__file__='c:/users/david/appdata/local/temp/pip-build-ojokdu/enum34/setup.py';exec(compile(getattr(tokenize, 'open', open)(__file__).read().replace('\r\n', '\n'), __file__, 'exec'))" install --record c:\users\david\appdata\local\temp/pip-egkxlc-record/install-record.txt --single-version-externally-managed --compile" failed with error code 1 in c:/users/david/appdata/local/temp/pip-build-ojokdu/enum34
If you want to be updated about similar snippets, Sign in and follow our Channels

blog comments powered by Disqus